Back to overview
Degraded
Anti-Joy and Tune-Link are down
Aug 15 at 04:45am CEST
Affected services
Anti-Joy
Tune-Link
Resolved
Aug 15 at 10:43am CEST
Disk failure on database server. Temporary solution in place, still working on a permanent fix.
Apologies for the inconvenience.
Affected services
Anti-Joy
Updated
Aug 15 at 10:38am CEST
Anti-Joy recovered.
Affected services
Anti-Joy
Updated
Aug 15 at 10:37am CEST
Tune-Link recovered.
Affected services
Tune-Link
Created
Aug 15 at 04:45am CEST
Homepage of Anti-Joy and TuneLink unavailable as well as uploading and editing.
Logged in users should be able to still see and access the site, albeit without the ability to edit or create anything.
Affected services
Anti-Joy
Tune-Link