Back to overview
Degraded
Reports and royalties missing/incorrect
Mar 23 at 10:06pm CET
Affected services
Anti-Joy
Resolved
Mar 23 at 10:28pm CET
We have fixed this, so results are served from the old database cluster until migration is finished.
Affected services
Anti-Joy
Created
Mar 23 at 10:06pm CET
We're currently performing some database migration from MongoDB for royalties, which will result in inaccurate reports and royalties while this is being performed.
Affected services
Anti-Joy