Degraded performance across all backend services
Resolved
Aug 30 at 12:21pm CEST
The issue has now been resolved.
Affected services
Anti-Joy
Tune-Link
Updated
Aug 29 at 11:54am CEST
We have identified the cause of degraded performance across our services. One of the service providers that host our database servers are currently experiencing a network disruption causing the connection between our web servers and database servers to be slower than usual.
We apologize for the inconvenience caused by this.
We're continuing to monitor the situation and will update here as soon as we get some news.
Affected services
Anti-Joy
Tune-Link
Created
Aug 29 at 11:50am CEST
We're currently investigating why some users are experiencing longer load times caused by longer response times from our backend services.
Affected services
Anti-Joy
Tune-Link