Back to overview
Degraded

Dashboard is unavailable

Sep 30 at 08:11am CEST
Affected services
Anti-Joy

Resolved
Sep 30 at 08:46am CEST

The issues have been resolved.

Created
Sep 30 at 08:11am CEST

We are currently facing some issues making the dashboard unavailable. You can get around this by going to https://antijoy.club/music. Sorry about the inconvenience.